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The Studio Bridge has DAW control functions. By setting it to
DAW control mode, its controls can be used for basic operation
of the DAW application. This includes recording, playing,
stopping and other transport functions.

Mackie Control (MCU) and HUI protocol emulation are
supported, so Cubase, Digital Performer, Logic, Live, Pro Tools,
Cakewalk and other major DAW applications can be controlled.
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Studio Bridge operations

Preparing the unit

Connecting with a Computer

Refer to “Connecting with a computer”in “4. Preparation” of the
Studio Bridge Owner’s Manual, and connect to a computer.
Refer also to“13. USB audio interface functions” and make
settings.

Starting DAW control mode

1. When the Studio Bridge recorder is stopped, select DAW
CONTROLLER on the MENU Screen, and open the MODE
Screen.

For operation instructions, see “Menu operation
procedures”in“3. Names and functions of parts” of the
Owner’s Manual.

MCU - Liwe

HUI - Fro Toals
MCU - Cubsse
=5l I I

2. Select the control mode for the DAW being used.
For details about settings, see the manual of the DAW
application being used.

Options: MCU - Live,
HUI - Pro Tools,
MCU - Cubase,
MCU - Cakewalk,
MCU - Logic,
MCU - DP,
MCU - Reaper,
MCU - Studio One,
MCU - Cubasis

3. Press the MULTI JOG dial.
A confirmation message will appear.

DAK COHTROLLER
Start the DA

control ler mode.
Are you sure 7

Press the F1 IIRIEM button to return to the MODE Screen.

4, Pressthe F4 IF= button.

This opens the DAW CONTROLLER screen and enables DAW
operation.

DA COMTROLLER

MCL - Liwve

(Screen example when “MCU - Live” selected)

If the unit is turned off while in DAW control mode, it will still
be in DAW control mode when restarted. To use it in ordinary
mode, end DAW control mode with the F1 button.

Ending DAW control mode

1. Pressthe F1 button to open the following message.

I LA COMTROLLER I

Are gou sure
to exit?y

2. Pressthe F4 = button to end DAW control.

Audio sent to the computer

The audio sent to the computer is always an analog input signal.

TASCAM Studio Bridge DAW Controlmode Manual 3



Studio Bridge operations

Mixer controls that can be used when in DAW control mode

The following Studio Bridge controls can be used when in DAW control mode.

® The blue buttons and dial in the illustration below are enabled.

REC button

This can be used for starting recording standby.

MULTI JOG dial

This can be used for locating.

Function buttons

Their functions depend on what is shown on the DAW CONTROLLER screen.
Press the MENU button to switch function button operations.
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DAW CONTROLLER MARKER screen

DAN COMTEOLLER

MEU - Liwve
MARKERE ——

DAW CONTROLLER TRACK screen

DAN COMTEOLLER

MEU - Liwve

S =N
(Screen example when “MCU - Live” selected)

® Use the F2 button to set markers.
@ Use the F3 I3l and F4 BEEE buttons to move between
markers.
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® Press the F2

(Screen example when “MCU - Live” selected)
[s23e M button to change the DAW repeat

function.
® Use the F3 IE=M and F4 BEEE buttons to move among
tracks that can be controlled.



Making various DAW application settings

To enable the reception of messages from the DAW application, 3. Setthe Input to “Studio Bridge MIDI (Port 2)".
first put the Studio Bridge into DAW control mode and then set
the DAW application.

e Preferences X
Live -
.
Windows 2 2
The following screens are from Live version 12.0.1.
1. Click“Options” > “Preferences...”
MackieControl Civ|[None | [None -
w+ Untitled - Ableton Live 12 Trial Ncne. _¥||None vl
File Edit Create Playback Vi N; Opti 1) " Jig
pun e o Ep Nene vl studio Bridge MIDI (Port 2) ]
RPPecsibility > o S e S S =
Edit MIDI Map Ctrie M Nene ]| studio Bridge MIDI (Port 4) ~
Edit Key Map Ctrl+K
Computer MIDI Keyboard ]
MIDI Editor Note Preview 4. Setthe Output to “Studio Brldge MIDI (Port 2)".
~  Browser File Preview
External Sync P
~  Delay Compensation tin Preferences x
Reduced Latency When Monitering
Time Ruler Format >
Marrow Grid Ctrl+1
Widen Grid Ctrl+2
Triplet Grid Ctrl+3
Snap to Grid Crl+4
Snap Autemation to Grid
Fixed Grid Ctrl+5
Draw Mode B
Step Input Mode Ctrl+Shift+B
Highlight Scales K

+  Chase MIDI Notes
~ MIDI Envelope Auto-Reset
Retune Set On Loading Tuning Systems

~  Solo Switches

Cuc Switches Studio Eridge MIDI (Part4)
~ Soloin Place

i The H button on the Studio Bridge will light, showing that
MIDI Arrangement Overdub .
remote control is enabled.

Audio Engine On Ctrl+Shift+ Alt+E

Preferences... Ctrl+, l

2. Select the”Link, TEMPO & MIDI" tab, and set the Control
Surface to “MackieControl".

e Preferences X

TASCAM Studio Bridge DAW Controlmode Manual 5



Making various DAW application settings

Mac 4. Setthe output to“Studio Bridge (DAW Control OUT1)".
The following screens are from Live version 12.0.10.
1. Click“Live”>“Settings...”

File Edit Create Playb

Hide Live #¥H
‘Hide Others 3 H
Show All

MackieControl Studio Bridge (DY { Dump J

¥ B Studio Bridge (DAW Control OUT1))
M e T ]

|| Studio Bridge (DAW Control OUT3)

Quit Live
The W button on the Studio Bridge will light, showing that
remote control is enabled.

2. Select the“Link, TEMPO & MIDI" tab, and set the Control

Surface to “MackieControl" Controls that can be used with the DAW

The following Studio Bridge controls can be used to operate the
DAW application.

o F2 button (DAW CONTROLLER MARKER screen)
o F3 EE=3 button (DAW CONTROLLER MARKER screen)
o F4 EEEHE button (DAW CONTROLLER MARKER screen)
o F2 =M button (DAW CONTROLLER TRACK screen)
o F3 EE=M button (DAW CONTROLLER TRACK screen)

o F4 =M button (DAW CONTROLLER TRACK screen)
® MULTI JOG dial (locate function)

® <<« /P> buttons

e H button

e » /Il button

e @ button

® REC buttons (1-8)

REC READY can be controlled for 8 tracks. To use the function
for a project with 9 or more tracks, press the MENU button
on the unit to open the TRACK screen, and then use the F3
IE=E and F4 BEEE buttons to switch to the desired tracks.

3. Setthe input to “Studio Bridge MIDI (DAW Control IN1)".

MackieControl_¥|fNene ____ vl[Nene  w|( Dump

ﬁstudin Bridie (DAW Control IN1) E ']

7]  bump
r|| Studio Bridge (DAW Control IN3) | ¥| { Dump J

6 TASCAM Studio Bridge DAW Controlmode Manual



Making various DAW application settings

6. Click"OK”"
Pro Tools i

Peripherals x

The following screens are from Pro Tools12 Ultimate version
2024.6.0.

1. Click“Setup”>"“Peripherals...”

@Y Pro Tools

File Edit View Tack Clip Event AudioSuite Opticns

B Edit: Untitled

Machine Track Arming Profiles...

Video Sync Offset...

Session Ctrl+ @

Current Eeet+Frames Position...

Current Timecode Postion... The M button on the Studio Bridge will light, showing that

Bxtemel Timecode Offsct.. remote control is enabled.

MIDI 4

Click/Countoff...

Keybosed Shortcts- - Stk Controls that can be used with the DAW
The following Studio Bridge controls can be used to operate the

2. Select the “MIDI Controllers” tab, and set the Type to “HUI". DAW application.

e F2 button (DAW CONTROLLER MARKER screen)
o F2 [E=N=M button (DAW CONTROLLER TRACK screen)
o F3 IE=M button (DAW CONTROLLER TRACK screen)
o F4 =M button (DAW CONTROLLER TRACK screen)
® MULTI JOG dial (locate function)

® <<« /»P» buttons

e H button
3. Set Receive From to “MIDIIN2 (Studio Bridge MIDI) e » /Il button
[Emulated]”. e @ button

On a Mag, set it to “Studio Bridge DAW Control IN1".
® REC buttons (1-24)

MIDI Controllers

Type Receive From

ge MIDI) [Emulated]

4, Set SendTo to“MIDIOUT2 (Studio Bridge MIDI) [Emulated]"”.
On a Mag, set it to “Studio Bridge DAW Control OUT1".

R B

5. For Row #2, also set the Type to “HUI", Receive From to
“MIDIIN3 (Studio Bridge MIDI) [Emulated]”and Send To to
“MIDIOUTS3 (Studio Bridge MIDI) [Emulated]”.

For Row #3, also set the Type to “HUI", Receive From to
“MIDIIN4 (Studio Bridge MIDI) [Emulated]”and Send To to
“MIDIOUT4 (Studio Bridge MIDI) [Emulated]”.

TASCAM Studio Bridge DAW Controlmode Manual 7



Making various DAW application settings

5. Set the MIDI Output to “MIDIOUT4 (Studio Bridge MIDI)".
CUbase On a Mag, set it to “Studio Bridge DAW Control OUT3".

The following screens are from Cubase 13.0.41. 0 s en
1. Click“Studio”>“Studio Setup...” Macide Contrl

tput

Cubase Pro Hub
File

User Commands
Studio Bridge MIDI
MIDIOUT? (Studio Bridge MIDI)

Edit Media Transporf§ Studio §Vindow Help

Category

Audio Connections... F4

i
MixConsaole F3

MixConsole 2

6. Repeat the procedures from Step 2, setting the MIDI Input
to “MIDIIN3 (Studio Bridge MIDI)” and the MIDI Output to
“MIDIOUTS3 (Studio Bridge MIDI)".

On a Mag, select “Studio Bridge DAW Control IN2"and
“Studio Bridge DAW Control OUT2" respectively.

7. Repeat the procedures from Step 2, setting the MIDI Input
to “MIDIIN2 (Studio Bridge MIDI)” and the MIDI Output to

MixConsole 3
MixConsole 4
MixConsole in Project Window Alt+F3

Control Room

MIDI Remote Manager
VST Plug-in Manager

VST Instruments F11 “MIDIOUT?2 (Studio Bridge MIDI)".

Audio Performance F12 On a Mag, select “Studio Bridge DAW Control IN1”and
Video Player F8 “Studio Bridge DAW Control OUT1" respectively.
On-Screen Keyboard... Alt+K 8 Click "OK”

Mare Options g

r
[ studio s =
GoPro VR Player Remote K3 studio Setup
Head Tracking Mackie Control
i MIDI Input
Studio Setup..
MID

User Commands
2. Click the + at the top left of the window.

-

Button Category Command

Studio Setup o
User B

Mackie Control =

MIDI Input Shift+F1

Note Expression Input Device MIDI Output F2

Time Display D Shift+F2
EuCon
JLCooper C5-10
JLCooper MCS-3000 Button C ry Command
Mackie Baby HUI User A
Mackie Control User B

Mackie HUI

Shift+F3

F4
shift+F4

Fl

tch Dalay Short

3. Select“Mackie Control”.

Studio Setup X

Mackie Control

Cancel
MIDI Input

Note Expression Input Device MIDI Output
User Commands 9. Return to“Studio Setup...”and click“MIDI Port Setup”.

Time Display

EuCon
JiCooper C5-10
JLCooper MCS-3000 Button Category Command r :
— User A s Studio Setup
User B
l
Shift+F1

Steinberg Houston
Tascam DM-24 (HUI)

MIDI Port Setup

Device IO Port

4, Setthe MIDI Input to “MIDIIN4 (Studio Bridge MIDI)". i [ sMIDI  In  MIDI
On a Mag, set it to “Studio Bridge DAW Control IN3". ) N v ) MIDI

; i MIDI

Studio Setup

Devices Mackie Control
W MO

MiC

User Commands
Studio Bridge MIDI
MIDIINZ (Studio Bridge MIDI)

« MIDIIN (Studio Brige MIDI)

Category

“MIDIIN4 (Studio Bridge MIDI)", or “Studio Bridge DAW Control
IN3” on a Mac, must be set first.

8 71AScAM Studio Bridge DAW Controlmode Manual



Making various DAW application settings

10. Remove the checks from the boxes for “MIDIIN2 (Studio

Bridge MIDI)”, “MIDIIN3 (Studio Bridge MIDI)” and “MIDIIN4 Controls that can be used with the DAW
(Studio Bridge MIDI)". The following Studio Bridge controls can be used to operate the
DAW application.
o s, o F2 button (DAW CONTROLLER MARKER screen)

o F3IEEE button (DAW CONTROLLER MARKER screen)
o F4 EEEE button (DAW CONTROLLER MARKER screen)
o F2 =M button (DAW CONTROLLER TRACK screen)
o F3 =M button (DAW CONTROLLER TRACK screen)
o F4 EE=E button (DAW CONTROLLER TRACK screen)
MULTI JOG dial (locate function)

<<«/»» buttons

M button

» /11 button

@ button

REC buttons (1-24)

|
.
o
.
m,
o

11. Click“OK".

I x

MIDI Port Setup

L MiD1 Port Setup

CEFEEE]

The W button on the Studio Bridge will light, showing that
remote control is enabled.

Cubase might need to be restarted depending on the setup
of the computer it is on.

TASCAM Studio Bridge DAW Controlmode Manual 9



Making various DAW application settings

Cakewalk

The following screens are from Cakewalk version 2024.02 (Build098).

1. Click“Edit” > “Preferences...”

) Cakewsalk - [Untitled Project1]

1] Fileu’iews Insert Process Project  Utilities Window Help

Copy Special...

Undo Crl+Z Save Import Preferences
Redo Ctrl+Y, Ctrl+Shift+Z

i Open Tracks Synth Rack
History...

art Screen  Fit Project Keyboard
Select L4 —
~ Options

Aim Assist L4
Cut
Cut Special... Arranger Track 1
Copy

5. Check boxes for MIDI devices to select them.

MIDI Devices x

Check/uncheck to select/deselect MID| inputs and outputs. |
Double-click on a fiendly name ta edit it. |
| Cahcel
I Friendly M ame Device Mame
| Help

B Pudio Bridge MIDI

B BIDIN2 (Studio Bridge M. ..
B JIDIN3 [Studio Bridge ...
M JIDIIN4 [Studio Bridge M...

Studio Bridge MIDI

MIDINZ [Studio Bridge MIDI)
MIDIIN3S [Studia Bridge MIDI)
MIDIINA [Studia Bridge MIDI)

Device Name

Studio Bridge MIDI

| Friendly Mame
B Ntudio Eridge MIDI

1 (TR v s
L J
Paste ’Al"‘r Clips v ﬂ w %k

Paste Special...

0 -None- ¥ [DMaster

@ JIDI0UT2 (Studio Bridge. .
@ JIDI0UTS (Studio Bridge. .
@ JIDI0UT4 (Studio Bridge. .

MIDIOUTZ [Studio Bridge M.
MIDIOUT 3 [(Studio Bridge M...
MIDIOUT4 [Studio Bridge M. ..

Delete

Delete Special...

Preferences. P
Clips

2. Select“Control Surfaces”.

@ ™MDl M 5

S
-

Preferences

Audio
Devices
Driver Settings
Playback and Recording
Configuration File
Sync and Caching

MiDI
Devices

Playback and Recording

=

File

| Ut map manager

Select any control surface(s) you want to use in Cakewalk.

Import AGT Data

|

Connected Contiollers/Surfaces

Contraller/Surface In Port

Out Part A. W Wl color

Fetesh Frequency (nilisscandsl 75

‘Whl Displa

Track Viaw Consols Viem

#

Control Stiips Visible in:

(OTrack Vi () Console Miew Q) Al Strips

3. Click the star mark at the top right of the window.

Preferences

Audio
Devices
Driver Settings
Playback and Recording
Configuration File
Sync and Caching

miDI

Devices
Playback and Recording
Instruments

[ rr—

Drum Map Manager

File

Select any control surface(s) you want to use in Cakewalk.

Impart AGT Data

Connected Contiollers/Surfaces

Contraller/Surfce In Fort

Out Fart A W WAl oolor

Retesh Frequency (nilisecandsl 75

‘Wl Displa

Track viaw Consale Viem

#

Contiol Suiips Visible in:
(O TrackView () Donscle View () Al Strips

4, Setthe Controller/Surface to“Mackie Control".

Controller/Surface Settings

Contraller/Surface

| [ACT MIDI Contraller v |

ACT MIDI Controller
Cakewalk Generic Surface
b ackie Control C4

b i i be | AT

- Mane -

MIDI| Devices. ..

10 TASCAM Studio Bridge DAW Controlmode Manual

Move Checked Output Devices to Top

| [ Use Friendly Mames to Represent MIDI Devices
[C'wiarn shout Mo MIDI Devices

6. Setthe Input Port to “MIDIIN2 (Studio Bridge MIDI)".

Controller/5Surface Settings x
Contraller/Surface
| b ackie Control o
Cancel
|riput Park
| - Maone - ~ | Hep

MIDI Devices...

7. Setthe Output Port to “MIDIOUT2 (Studio Bridge MIDI)".

_| Controller/5urface Settings x|
Controller/Surface
| tackie Control e i
| Cancel |
|t Port
MIDIINZ (Studio Bridge MIC ~ el
COutput Port
| - Mone - e MIDI Devices...




Making various DAW application settings

8. Click"OK". .
Controls that can be used with the DAW
: The following Studio Bridge controls can be used to operate the
Controller/Surface Settings x| DAW application.
o F3 =3 button (DAW CONTROLLER MARKER screen)
Controller/Surface ok
: o F4 BEEH button (DAW CONTROLLER MARKER screen)
| Mackie Control e |
Caricel o F2 [E=T=M button (DAW CONTROLLER TRACK screen)
Irput Part o F3 =M button (DAW CONTROLLER TRACK screen)
MIDINZ (Studio Bridge MIC Helm e F4 BE= button (DAW CONTROLLER TRACK screen)
® MULTI JOG dial (locate function)
Dutput Port
TR : ® <«<«/»» Dbuttons
RIDIOUT 2 [Studio Bridge b - MIDI Devices...
e H button
e » /Il button
9. Repeat the procedures from Step 3, setting the Input Port e @ button
to “MIDIIN3 (Studio Bridge MIDI)” and the Output Port to ® REC buttons (1-24)

“MIDIOUTS3 (Studio Bridge MIDI)".

The W button on the Studio Bridge will light, showing that
remote control is enabled.

TASCAM Studio Bridge DAW Controlmode Manual 11



Making various DAW application settings

Logic Pro

The following screens are from Logic Pro version 11.0.0.

1.

2.

Click “Logic Pro” > “Settings” > “Control Surfaces..."”

File Edit Track Navigate Record Mix View Window 1 Help

i s

© | About Logic Pro

. General... 1
— 7 Audio...
Key Commands >  Recording...
, MIDI...
Sound Library b
N N IScorem
Provide Logic Pro Feedback N
R Movie.
Learn About Logic Remote... -
Learn About MainStage...
Control Surface:
Services > -
) . | Mylnfo...
Hide Logic Pro #®H
b Advanced...
Hide Others XeHy|
Show All Reset All Settings Except Key Command Assignments.
Quit Logic Pro #Q  Plug-in Manager...
sl "
Click “Setup...
) Settings
O] o B8 @ @ @
General Audio Recording MiIDI Score Movie  Automation Control Surfaces View My Info  Advanced
General |~ Help Tags  MIDI Controllers
Bypass all while in background
Resolution of Relative Controls: v o128 A
Maximum MIDI Bandwidth: v B0 A %

Touching fader selects track
Control surface follows track selection
Jog resolution depends on horizontal zoom
Pickup mode
Flash Mute and Solo buttons
Multiple Controls per Parameter: 2 @
For Longer Labels and Value Displays
Only when all parameters fit on one page
Show Value Units For: 2 Instrument/plug-in parameters
Volume and other parameters

Controller Assignments...

4.

Click“New” > “Install...”
it Track Navigate Recor Help

Control !

ATV Automatic Installation

> Track: Audio 1 Move the pointer over an item 1o snow its name and function. To hide or

Select“Manufacturer: Mackie Designs” and “Model: Mackie
Control’, and click “Add".

[ ] L] Install
Manufacturer ~  Model Plug-in / Profile Version
M-Audio Oxygen 25 mkiV Oxygen 25 mkIV
M-Audio Oxygen 49 Oxygen 49
M-Audio Oxygen 49 mkIV Oxygen 49 mkIV

M-Audio Trigger Finger Trigger Finger

M-Audio (Midiman) iControl iControl 1.10r0
Mackie Designs Baby HUI HUI 21710
Mackie Designs HUI HUI 21710

Mackie Control

Mackie Designs

Mackie Designs Mackie Control Extender  Logic Control 2.59r0

Mackie Designs Mackie Control Extender... Logic Control 25910
Mackie Desians MCL Pro I ogic Control 2 69r0
Q Scan All

12 TASCAM Studio Bridge DAW Controlmode Manual

5. For Device: Mackie Control, set the Output Port to “Studio
Bridge DAW Control OUT1".

& logicPro File Edit Track Navigate Record Mix View Window

v Quick Help
> Region: Audio Def

Welcome to Quick Help

Move the pointer over an item to sh
show Quick Help, choose Help > §
control bar.

> Track: Audio 1

ige DAW Control OUT1

: ‘Studio Bridge DAW Control OUT3,
Mackie Control
Logic Pro Virtual Out
Output Pori  off

Input Port: Any

M Mackie Control

6. For Device: Mackie Control, set the Input Port to “Studio
Bridge DAW Control IN1".

Edit New

i ™ Quick Help
> Region: Audio Def

Weleome to Quick Help

Move the pointer over an item to show its name and function. To hide or
show Quick Help, choose Help > Quick Help or click the 7 buttan in the
control bar.

> Track: Audio 1

Mackie Control

Output Port: Studio Bridge DAW Control OUT1 M Mackie Control

M ‘Studio Bridge DAW Control INT
d

Studio Bridge DAW Control IN3
MIDI Keys

o lInputl

7. Repeat the procedures from Step 4, setting the Output Port
to “Studio Bridge DAW Control OUT2" and the Input Port to
“Studio Bridge DAW Control IN2".

8. For Mackie Control #2 set in Step 7, set “Fader Bank Offset”
to“8"

Mix  View Window

Edit v New

v Quick Help
> Region: Audio Def

Device area

This area offers a visual representation of every control surface device and
control surface group available. Select an icon to set up and configure that
device using the parameters on the left.

Press %] for more info.

> Track: Audio1

' Device: Mackie Control #2

‘Studio Bridge DAW Control OUT2 Mackie Control ...
‘Studio Bridge DAW Control IN2
Logic Control

o input1

9. Repeat the procedures from Step 4, setting the Output Port
to “Studio Bridge DAW Control OUT3”and the Input Port to
“Studio Bridge DAW Control IN3".

10. For Mackie Control #3 set in Step 9, set “Fader Bank Offset”
to"16"

~ Quick Hel
Audio Det & &

ck: Audio 1

devi
Press 3] for more ino.

~ Device: Mackis Control #2

Studio Bridge DAW Control OUTS ® Mackie Control

Studlo Bridge DAW Control INS

sic Control
Macki Control

Storao 0wt

The W button on the Studio Bridge will light, showing that
remote control is enabled.



Making various DAW application settings

Controls that can be used with the DAW

The following Studio Bridge controls can be used to operate the
DAW application.

o F2 [E¥=M button (DAW CONTROLLER TRACK screen)
o F3 =M button (DAW CONTROLLER TRACK screen)
o F4 =M button (DAW CONTROLLER TRACK screen)
MULTI JOG dial (locate function)

<<«¢/»»> buttons

M button

» /11 button

@ button

REC buttons (1-24)
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Making various DAW application settings

DP (Digital Performer)

The following screens are from Digital Performer 10.1.
1. Click“Setup”>“Control Surface Setup...”

@ Untitled 2

| File Edit View Region Audio Project Studi t Window Help
“or» < El >l

S u|] e It WL T ® 2,

W Command... Shift+ Space
Commands Shift-L

Input Filter.
Event Chasing...

Sequence Automation Setup...
Legend...

Time Formats Ctrl+ Alt=T

Frame Rate 3
Receive Sync..

Transmit Sync...

Slave To External Sync

Control Surface Setup...

Live Perf Mode
Audio System
Configure Audio System
Audio System Clock

2. Click the + at the right side of the window.

Listen t

Press +"to add a driver to your configuration.

Cancel

3. Set the Unit to“Mackie Control”.

Control Surface

v Akai APCADmKII
Akai APC Key 25
Akai APC Mini
EuCon {aon)
HUI

lcon Control

Kemplete Kontrol
Korg Keystage
Launchkey MK3
Launchpad Pro MK3
Launchpad X

4. Setthe Input Port to “MIDIIN2 (Studio Bridge MIDI)".
On a Mag, set it to “Studio Bridge DAW Control IN1".

Control Surface

MIDIINZ (Studio Bridge MID)-1

MIDIINZ (Studio Bridge MID)-3

8 MIDIINZ (Studic Bridge MIDI)
MIDIINA (Studic Bridge MIDI)
Studio Bridge MIDI MIDIINZ (Studio Bridge MIDI)-4
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5. Setthe Output Port to “MIDIOUT2 (Studio Bridge MIDI)".
On a Mag, set it to “Studio Bridge DAW Control OUT1".

Control Surface

v _No
MIDIOUT2 (Studio Bridge MIDT)

MIDIOUTA (Studio Bridge MIDT)
Studio Bridge MIDI

6. Click“OK"

Control Surface

7. Click the [+] to the right of the Output Port field to add an

“Expander (XT)" unit.

8. Setthe Input Port to “MIDIIN3 (Studio Bridge MIDI)” and the

Output Port to “MIDIOUT3 (Studio Bridge MIDI)".

9. Click the [+] to the right of the Output Port field to add an

“Expander (XT)" unit again.

10. Set the Input Port to “MIDIIN4 (Studio Bridge MIDI)” and the

Output Port to “MIDIOUT4 (Studio Bridge MIDI)".

The B button on the Studio Bridge will light, showing that
remote control is enabled.

Controls that can be used with the DAW

The following Studio Bridge controls can be used to operate the
DAW application.

o F3 EE=3l button (DAW CONTROLLER MARKER screen)
o F4 EEEH button (DAW CONTROLLER MARKER screen)
o F3 IE=M button (DAW CONTROLLER TRACK screen)

o F4 EE=E button (DAW CONTROLLER TRACK screen)
<«/»» buttons

H button

» /11 button

@ button

REC buttons (1-24)



Making various DAW application settings

3. Inthe Select Mackie/HUI Ports window, click “Studio Bridge

Cubasis DAW Control IN1” “Studio Bridge DAW Control IN2’, “Studio
Bridge DAW Control OUT1”and “Studio Bridge DAW Control
The following screens are from Cubasis 3.3. OUT2", and set each of them to “Mackie (1-8)" or “Mackie

ATTENTION

1.

Cubasis 3.3 and later are supported.
Click “SETUP” > “MIDI".

aYKY ?

SETUP HELP

SHOP

Project
General
Audio
MIDI
Keys/Pads

A Metronome

Mixdown / Freeze

MIDI Learn
(0} Learn
Mackie Control / HUI

Send MIDI Clock

(9-16)" as shown below.

Select Mackie / HUI Ports

MIDI Input Only for Armed Track

Note Coloring

MIDI over Bluetooth

Host 4. Turnontheicon shown inside the red frame.

Mackie Control / HUI

Port

The W button on the Studio Bridge will light, showing that
remote control is enabled.

Controls that can be used with the DAW

The following Studio Bridge controls can be used to operate the
DAW application.

o F2 =M button (DAW CONTROLLER TRACK screen)
o F3 EE=M button (DAW CONTROLLER TRACK screen)
o F4 M button (DAW CONTROLLER TRACK screen)
® MULTI JOG dial (locate function)

<<«/»» buttons

H button

» /11 button

@ button

REC buttons (1-24)
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Making various DAW application settings

4.

Studio One

The following screens are from Studio One 6.6.1.
1. Click“Studio One” >“Options..."

B studio Cne - Dema
File Edit Song Track Event Audio Transport View)

Studio One Activation...

Studio One Installation...
Backup and Restore...
Activate Purchased ltems..
Sign out (tascam_rdil @teac.co.jp)
& SoundCloud Client
® TuneCore Client

/A Macro Organizer

Language > 5
.

Vobcaod Choctaae

' Options... Cul+, .

2. Click the“External Devices” icon at the top of the window,
and then click “Options”.

B options *

© B @

General Audio Setup

MName Receive From

are unavailable when Studio One

3. Select”Add..."and open “Mackie Control” > “Control”.

B Add Device x

el
Manufacturer Mackie

Devi e Control

n Instruments

Receive From

Send MIDI Timecode

+ ]
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Set Receive From to “MIDIIN2 (Studio Bridge MIDI)".
On a Mag, set it to “Studio Bridge DAW Control IN1".

Receive From MNone

Send To

Set Send To to “MIDIOUT2 (Studio Bridge MIDI)".
On a Mag, set it to “Studio Bridge DAW Control OUT1".

Receive From MIDHNZ (Studio Brid.. )

Send To

Send MID

Use MIDI

Send MIDI Tim

Repeat the procedures from Step 3, setting Receive From to
“MIDIIN3 (Studio Bridge MIDI)".
On a Mag, select “Studio Bridge DAW Control IN2".

Set Sent To to “MIDIOUT3 (Studio Bridge MIDI)".

On a Mag, select “Studio Bridge DAW Control OUT2".

Repeat the procedures from Step 3, setting Receive From to
“MIDIIN4 (Studio Bridge MIDI)".

On a Mag, select “Studio Bridge DAW Control IN3".

Set Sent To to “MIDIOUT4 (Studio Bridge MIDI)".
On a Mag, select “Studio Bridge DAW Control OUT3".



Making various DAW application settings

10. Click“OK" .
Controls that can be used with the DAW
B Options x The following Studio Bridge controls can be used to operate the
DAW application.
@ = . 0 00 o F2 button (DAW CONTROLLER MARKER screen)

General Locations Audio Setup External Devices Advanced

o F3 I button (DAW CONTROLLER MARKER screen)
o F4 EEEE button (DAW CONTROLLER MARKER screen)
o F2 =M button (DAW CONTROLLER TRACK screen)
o F3 =M button (DAW CONTROLLER TRACK screen)

o F4 EE=E button (DAW CONTROLLER TRACK screen)
MULTI JOG dial (locate function)

<<«/»» buttons

H button

» /11 button

@ button

REC buttons (1-8)

REC READY can be controlled for 8 tracks. To use the function
for a project with 9 or more tracks, press the MENU button
on the unit to open the TRACK screen, and then use the F3
EE=E and F4 IS buttons to switch to the desired tracks.

Options

The H button on the Studio Bridge will light, showing that
remote control is enabled.

TASCAM Studio Bridge DAW Controlmode Manual 17



Making various DAW application settings

REAPER

3.

The following screens are from REAPER June 26 2024.

1. Click“Options”> “Preferences...”

G REAPER v7.17 - EVALUATION LICENSE
File Edit

View Insert Item Trac|
necord mode: normal

Record mode: time selection auto punch
Record mode: aute-punch selected items

Overlapping recording behavior
Offset overlapping media items vertically

+  Auto-crossfade media items when editing
Trim content behind media items when editing

~ Always trim content behind razor edits

~  Show all takes (when room)

Take behavieor

Ripple edit per-track
Ripple edit l tracks
+ Iltem grouping and track razor/edit grouping enabled
~ Loop points linked to fime selection
Snap/grid
Locking
Envelope points
Automation items

Razor edits

Metrenome enabled
Metronome/pre- roll settings..

Soloin front

Pre-fader track metering

Show FX inserts in TCP (when size permits)
Show sends in TCP (when size permits)

Peaks display mode

» Automatically scroll view during playback
Continuous scrolling
Smooth seeking (seeks at end of measure)

+~ Chase MIDI note-on/CC/PCpitch in project playback

External Timecode Synchronization

Show REAPER resource path in explorer/finder..
Customize menus/toolbars...

Themes

For the “Control surface mode”, select “Mackie Control
Universal”and click “OK".

Alt+X

Crl+L

) Control Surface Settings P4

@

zal
Cantrol surface mode.

Ehrincar BOF 2000 (4sing prezet |
Frontier AlphsTrack

Frontier Tranzport

HUI (partial)

Editit

FreSonus FadarPort
Ml FreSonus FaderPort v2 (2018)
Web browser interface
VAMAHA 01 X

v =iy

Cancel

ring e

Apply

Alt+Shift+G

4.

>

‘ Preferences...

Cirl+p J'

2. Click“Add"” under the “Control surfaces/OSC/web control”

window.

5.

) REAPER Preferences

Zoom/Soroll/0fet Control surfaces/050/web control

Envelope Colors

Editing Behavior
Envelope Display
Automation
Automation ltems
Mouse
Mouse Modifiers
MIDI Editor

Media
Mol
Feaks Generation
ideo

Dompstibility
wsT

Add Edit Remove

Lw2/CLAR
ARA
ReWire /DX

Dontrol surface display updste fequency 15 Hz (efault 15)

[[]Warn when errors opening surface MIDI devices
[[)Olose control surfsce devices when stopped and not active spplication

Close control surface devices when rendering

Find

(changes wil be spplied immedistehy)

Cancel

Apply
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Set“MIDI input”to “MIDIIN2 (Studio Bridge MIDI)", and input

“0" for “Surface offset (tracks)”.
On a Mag, set it to “Studio Bridge DAW Control IN1".

€F Control Surface Settings X
Control surface mode Mackie Control Universal ~
MIDI input: ‘ -

i
MID! autput "2 _
Bt

Size tmeak: |[MIDIING (Studio Eridee MIDI)
- Wirtusl MIDI Keyboard
[Jienore fader moves when aer & nat bene toushed
[ Mp F1-F8 to g0 to markers
|lgnare global bank offse ts (always map to tracks specified)
s map P

Cancel

Set“MIDI output” to “MIDIOUT2 (Studio Bridge MIDI)".
On a Mag, set it to “Studio Bridge DAW Control OUT1"

| & Control Surface Settings *
Control surface mode:  Mackie Control Universal o
MID! input: MIDINZ (Studic Bridse MIDI) -
MIDI output | “

Flone
Surfice offset (tracks
URFaciuree iackey |M\cmsoftGS Wavetable Synth

Size twe:

[Jlenore fader moves §
[T Map F1 -8 to £n to mMIDIOUT4 Etudio Eridee MIDI)

[JlEnare slobal bank offsets (always map to tracks specified)

Cancel




Making various DAW application settings

Repeat the procedures from Step 2, setting “MIDI input” .
to “MIDIIN3 (Studio Bridge MIDI)" and “MIDI output” to Controls that can be used with the DAW

“MIDIOUTS3 (Studio Bridge MIDI)". Input “8” for “Surface

The following Studio Bridge controls can be used to operate the
offset (tracks)”.

: q 4 | q DAW application.
On a Mag, select “Studio Bridge DAW Control IN2”an -
“Studio Bridge DAW Control OUT2" respectively, and input e F2 button (DAW CONTROLLER MARKER screen)

“8"for“Surface offset (tracks)”. o F3 I button (DAW CONTROLLER MARKER screen)
o F4 EEEH button (DAW CONTROLLER MARKER screen)

& Control Surface Settings * —
| Control surface mode Mackie Control Universal . F2 I-:ITII-:L bUtton (DAW CO NTROLLER TRACK Screen)
‘ MIDH it | MIDINE (Studio Bridge MIDI) v o F3 EE=M button (DAW CONTROLLER TRACK screen)
s ﬁ:‘tD(" D“::f" Sl et M) = o F4 EE=E button (DAW CONTROLLER TRACK screen)
Size twe gl Veave at 9 unless you know what wou're doing) Y MULT| JOG d|a| (Iocate function)
[Jienore fader moves when fadsr is not being touched
[ Map F1 =F8 to go to markers ® <« /»P» bhuttons
[T)tenare slobsl bank offsets Galways map to tracks specified)
o H button
e » /Il button
e @ button

® REC buttons (1-24)
[ ok ] cenen

Repeat the procedures from Step 2, setting “MIDI input”
to “MIDIIN4 (Studio Bridge MIDI)” and “MIDI output” to
“MIDIOUT4 (Studio Bridge MIDI)". Input “16” for “Surface
offset (tracks)”

On a Mag, select “Studio Bridge DAW Control IN3”and
“Studio Bridge DAW Control OUT3" respectively, and input
“16" for “Surface offset (tracks)”

@ Contral Surface Settings X
| Control surface mode:  Mackie Dontrol Universal v
MID! input: MIDING (3 tudio Eridge MIDI) ~
MICH cutput, MICINI T4 (Studio Bridge MIDI) v

Surface offset racks)l 16

Size tweak - Wegve at 8 unless you know what you're daing)

[Jlenore fader moves when fader is not being touched
[ JMap F1-F% ta £o to markers
[ Jlenore global bank ofiets (shways map to tracks specified)

0K, Cancel

Click“OK".

) REAPER Preferences I %

[ TrackMeters | Dontrol surfaces/050/web contral

Zoom/Seral Oiset Macke Gontrol e 5.6)
Enelope olofs Mackie Gontrol (de 6,7

Editing Behaior Mackie Control ey 7.8)
Envelope Display y
Automstian
Automation ltems
Mouse
Mouse Modifiers
MIDI Editor
ledia

Add Edit Remanie (changes will be spplied imme diately)
te frequency 15 He (defult: 153
ening surface MIDI devices
s devices when stopped and not sctive spplication
[[) Close control surface devices when rendering
Find oK |l Cancel Apphy

The W button on the Studio Bridge will light, showing that
remote control is enabled.
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MIDI Implementation Chart

MIDI Implementation Chart DAW Control ports

Function Transmit Recognize Remarks
. When power on X X
Basic channels
Settable X X
When power on X X
Mode Message X X
Altered |
Range O O HUI Mode: Active Sensing
Note number
Range (@) (@) Mackie Ctrl Mode: Key, LED
Note on
© O HUI Mode: Active Sensing
Note off X X
Velocity
Note on @) @)
Mackie Ctrl Mode: Key, LED
Note off X X
Polyphonic X X
Aftertouch
Channel X X
Pitch bend O X Mackie Ctrl Mode: Fader
(@) (@) HUI Mode: LED, Switch Ctrl
Control change
(@) (@) Mackie Ctrl Mode: Encoder
X X
Program change -
Settingrange  |ae |
System exclusive (@) (@) Mackie Ctrl Mode
Position X X
Song select X X
System common
Quarter frame X X
Tune X X
Clock X X
System real-time
Command X X
Local on/off X X
All notes off X X
Other
Active sense X X
Reset X X
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