Mitteilungen von Tascam

Alle Mitteilungen

 

Tascam-Interfaces unter Mac OS X 10.9.5 Mavericks und 10.10 Yosemite

26.09.14 -

Nach Angaben von Apple wurden in OS X 10.9.9 erhöhte Sicherheitsmaßnahmen umgesetzt, die auch Teil von OS X 10.10 werden sollen. Da sich diese Sicherheitsmaßnahmen auf einige Tascam-Interfaces auswirken, werden Nutzer gebeten, mit der Aktualisierung auf eines dieser Betriebssysteme so lange zu warten, bis weitere Informationen verfügbar sind.

Die folgenden Produkte nutzen den Apple-eigenen CoreAudio-Treiber. Ihr Installationsprogramm für die Gerätesoftware ist deshalb vollständig kompatibel zu den neuesten Sicherheitsmaßnahmen von Apple (im Einstellungsfeld können lediglich kleinere Darstellungsprobleme auftreten):

  • US-2x2
  • US-4x4
  • US-16x08

Der neueste Treiber der folgenden Produkte ist kompatibel, es laufen jedoch noch weitere Tests:

  • US-322
  • US-366
  • US-1200
  • UH-7000

Für diese Produkte können die offiziellen Betatreiber für OS X 10.9 weiterhin verwendet werden:

  • US-122MKII
  • US-144MKII
  • US-200
  • US-600
  • US-1641
  • US-1800
  • US-2000

Das folgende Produkt kann mit dem aktuellen Treiber nicht verwendet werden:

IF-FW/DM MKII
Ein neuer Treiber ist in der Entwicklung. Eine Version, die die Anforderungen der neuesten Sicherheitsmaßnahmen erfüllt, wird so schnell wie möglich bereitgestellt werden. Wenn Sie diese Schnittstellenkarte weiter nutzen wollen, bleiben Sie bis auf weiteres bei OS X 10.9.4 oder früher.

TASCAM Mixer Companion
Um TMCompanion installieren zu können, müssen Sie in den Gatekeeper-Sicherheitseinstellungen „Alle zulassen“ auswählen. Diese Einstellung können Sie nach der Installation auf eine höhere Sicherheitsstufe zurücksetzen.


Alle hier nicht aufgeführten Audiointerfaces werden nicht mehr unterstützt.